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Technical Support 
 
If you have difficulties using DialDictate, please read the applicable topic before requesting 
support. If your problem is not covered in this manual (including the Troubleshooting 
Problems page) please contact our support staff following the instructions listed at 
www.nch.com.au/dialdictate/support.html. 
 
 
Software Suggestions and Customization Services 
 
If you have any suggestions for improvements to DialDictate or suggestions for other audio 
software that you might need, please contact us at www.nch.com.au/suggestions. Many of our 
software projects have been undertaken after suggestions from users like you.  
 
We also offer corporate software customization services if there is some particular software 
modification that would improve your business. See www.nch.com.au/development for details. 
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DialDictate Overview 
 
 
You, and other users, dial into a computer running DialDictate to record dictation. Recording, 
replay, editing and file management are controlled by pressing numbers on your telephone 
keypad. When you have completed a recording, DialDictate can then send immediately the 
dictation for transcription by email, the local computer network or via the Internet. 
 
With DialDictate you can dictate using most telephones. For example, you could dictate using a 
hands-free speakerphone or a cordless headset in your office, your car phone on the way to a 
meeting, your cell phone while you walk to work or even a payphone overseas. 
 
Features 
 
� Supports 1 to 32 telephone lines. 

� Controls include record, play, rewind (constant pitch), fast-forward (constant pitch) and 

record edit. 
� Ability to send dictation recordings by email, local area network or internet. 

� Recordings can be saved and retrieved at a later date for amendment. 

� Uses the Audio Compression Manager to reduce audio file size and to speed transmission. 

� Supports encryption of recordings for additional security and to comply with privacy laws. 

� Up to 10,000 different users can use the one system each with customizable recipient and 

user information. 
� When used with the free Express Scribe Transcriber, your typist can transcribe with foot 

pedal control and variable speed playback. 
� Connects to the telephone with either voice modems, professional telephony hardware or 

using Voice Over IP (VoIP). 
� Fast setup and easy operation for day-to-day use. 

 
System Requirements 
 
� Windows 95/NT4/98/2000/Me/XP/2003. 

� Pentium 1MHz or above with at least 64MB RAM. 

� Either:    a TAPI compliant telephony device *, or 

                   a VoIP (SIP) telephone service (no hardware required) **. 
� The telephone that you use must have tone dialling (DTMF). 

 
* If you are connecting to 'real' telephone lines, DialDictate requires a TAPI compliant telephony 
device. Some voice modems are suitable but for professional use we recommend good quality 
voice devices listed on www.nch.com.au/ivm/modems.html. If you use a cheap voice modem you 
may find small buffering delays or other problems. For more information see: Telephony 
Hardware (TAPI and other driver issues). 
 
** If you signup for VoIP (SIP) telephone lines with any company which offers VoIP lines no 
special hardware is necessary. All you need is a broadband internet connection. See 
www.nch.com.au/talk/sip.html for a list of recommended VoIP telephony companies and services. 
 
Note: If you do not yet have a suitable telephony device, you can test DialDictate using the Call 
Test Simulator. 
 
The person who transcribes the recordings must also install Express Scribe (which is free) to 
unpack and decode the audio. Express Scribe also features foot pedal control and variable speed 
playback to assist with transcription. Download Express Scribe from 



 

 

www.nch.com.au/scribe/index.html. 
 
When DialDictate is installed, a default demonstration user is setup. You can use this user for 
testing DialDictate. The default access code is 0. If you don't have telephony hardware yet, use 
the using the Call Test Simulator. 
 
DialDictate is free for evaluation only. To use DialDictate professionally either each user must also 
purchase an Express Dictate licence or a DialDictate Site Installation Licence must be purchased. 
For more information, please see Purchasing and Registering DialDictate Software 
Licences. 
 
If you are looking for similar more specialised application, NCH Swift Sound makes related 
software for specific applications including... 
 
Express Dictate is a desktop recorder which works like a Dictaphone. It can record your 
dictation directly or "dock" recordings from a dictaphone or other similar devices then send it to 
your typist over your computer network or via the Internet - for more information see 
www.nch.com.au/express. 
 
Pocket Dictate is software that runs on your Pocket PC PDA to record dictation. You record on 
your Pocket PC using the buttons on the unit then tap send to send the dictation to your typist by 
email. See www.nch.com.au/pocket for more information. 
 
 



 

 

Quick Start Guide and Tutorial 
 
 
This is a note form summary guide for using DialDictate which takes you through a step by step 
demonstration and test. Please print it out and follow the steps carefully. It is not intended to be 
read on its own. You should also refer to the appropriate reference topics in this DialDictate 
manual, or which you can view at any time using the menu Help -> Help Contents. 
 
 
STAGE A - Installing and Basic Test of DialDictate 
 
You need a Windows PC with sound card, speakers and a microphone (built in or external) to 
complete this stage. 
 
1. Download & Install. If you do not have a copy of DialDictate already, download DialDictate 
from www.nch.com.au/dialdictate/index.html. To install DialDictate simply open/run the download 
file "ddsetup.exe". You must agree to the licence terms to be able to use DialDictate. 
 
2. Open DialDictate. If it is not already open, double-click on the DialDictate icon on your 
desktop. 
 
3. Print the DialDictate Caller's User Guide. From the DialDictate menu select Help -> Help 
Contents then click on "Caller's User Guide". Click on the "Print" button at the top of DialDictate 
Help. 
 
4. Test DialDictate using the Call Simulator. Click on the "Call Simulator" button and then 
"Connect Call". Follow the Caller's User Guide for instructions. The Default Access code for the 
Test User is 0. Record and send a message. At this stage your recordings will go nowhere (they 
will be archived in the backup folder) until you setup the "User's Send Settings" (next step). 
 
5. Setup the User's Send Settings. This tells DialDictate where and how to send recordings. From 
the menu select Settings -> User Settings -> Settings then click on the "Send" tab. For this 
exercise we recommend you use a folder on you computer (pretending that it is the typists folder 
on the network). If you need to create a folder use Windows Explorer to do so. From the Send 
tab of User Settings tick the "Send to Network Folder (LAN)", browse to the folder and click OK -
> OK to close all the user settings boxes. 
 
6. Use the Call Simulator to record and send another file. See step 4. 
 
7. Install Express Scribe. Download and install Express Scribe onto the same computer from 
www.nch.com.au/scribe/index.html. 
 
8. Load your dictation with Express Scribe. Open Express Scribe and select File -> Load Dictation 
file.  Browse to the folder to which the dictation was dispatched and load the dictation into 
Express Scribe. Now select the dictation in the main window of Express Scribe and press Play. 
You should now hear your dictation being replayed to you. 
 
If you have had any problems with these steps so far refer to the manual for more information 
(Help -> Help Contents) including information on how to request technical support from us. If 
you have achieved success so far then pour yourself a cup of coffee before you move on to stage 
B. 
 
 



 

 

STAGE B - Setting up telephony hardware (voice modem or professional voice board) 
 
In order to connect DialDictate to a real telephone number you need either a real line with a TAPI 
compliant telephony device or a VoIP phone line. If you want to use a real line most voice 
modems will work. For professional applications we recommend multi-line telephony boards (eg. 
CAHTA, CallURL, etc.). See www.nch.com.au/ivm/modems.html for current recommendations. 
Otherwise just sign up with a VoIP telephone company for a local VoIP line capable service (see 
www.nch.com.au/talk/sip.html for recommendations). With VoIP no special hardware is 
necessary. DialDictate connects directly to the telephone exchange using your broadband 
Internet connection. 
 
9a. [Real Line with Telephony Hardware] Check voice modem / telephony device is listed. From 
the DialDictate menu select Settings -> General Settings. See that your voice modem(s) or 
telephony card line(s) are listed in the Telephony Line Devices list. If it is not listed check you 
have installed the voice modem or voice board correctly (including drivers). If you have there 
may be a problem with the hardware's TAPI / Wave drivers. See 
www.nch.com.au/ivm/modems.html for solutions and more information. 
 
9b. [VoIP Lines] Enter VoIP details. After you have the number, password and SIP server from 
your VoIP company, select Settings -> VoIP. Click 'Add' and enter the VoIP Line Details. 
 
10. Dial your number. Dial the number of the telephone line the modem / voice board is 
connected to. If your voice modem or telephony board and drivers are working properly then the 
response should be similar to when using the call simulator. If it does not answer or there are 
problems see www.nch.com.au/ivm/modems.html. 
 
11. Record and Send a Dictation. Use the "Caller's User Guide" which you printed off earlier to 
leave a dictation. Now hang up and use see if you can find the dictation using Express Scribe. 
Always start with a short dictation. If there are response problems see the modem page above. 
 
 
STAGE C - Adding New Users, reducing file size and changing Send method 
 
Registering the User 
 
For each DialDictate user, you must purchase an Express/Dial/Web/Pocket Dictate User License at 
www.nch.com.au/express/register. See that page for current pricing information. The User 
License registration and activation code unlocks the related computer dictation software, and 
includes a unique user ID for use with DialDictate and the other NCH dictation software products. 
(All of our dictation software programs can be used under the same User License at no additional 
cost.)   
 
When you have received your DialDictate User License registration and activation code, click on 
the <Add> button from “Settings -> Users“. Then enter the user's Name, Email address, ID 
number and Key exactly as it appears on the registration. 
 
You can now change the various user settings. 
 
DialDictate can also be used under a Site License. This allows for an unlimited number of users 
on a single installation of DialDictate on one computer.  
 
Reducing Audio File Size. 
 
Audio files can be very large. "Audio Compression" is used to reduce the size of a file. Remember 



 

 

that the more compression that is used the worse the resulting file quality so using compression 
is a trade off between quality and file size. Different compression formats can be compared at 
www.nch.com.au/acm. These compression formats are called "codecs". You should always select 
a codec that is also installed on the typist's computer. The codecs that are installed on a 
computer can normally be viewed in Control Panel/Multimedia Properties/Devices/Audio 
compression codecs (or a similar folder). 
 
1. Set Audio Compression Format. Using the menu open General Settings -> Options -> Set 
Audio Compression Format. The recommended setting is GSM6.10. 
 
2. Prepare and dispatch another dictation. See if this dictation can be loaded into Express Scribe 
on the typist's computer. 
 
 
STAGE D - Changing the Send Method 
 
Decide how the audio file will be dispatched from the DialDictate computer to the typist's 
computer. There are generally 3 options: (1) Sending over your computer network LAN (the 
easiest). This includes the situation when DialDictate and Express Scribe are on the same 
computer. (2) Sending by email (this is useful where the typist works remotely). (3) Uploading to 
an FTP server (most complex but also powerful in large organisations). See the reference manual 
for more information about these options. 
 
1. Install Express Scribe on the typist's computer. See above about installing Express Scribe. 
 
2. Change the Send Method. Use the User Settings -> Send tab. 
 
3. Prepare and dispatch another dictation. See if this dictation can be loaded into Express Scribe 
on the typist's computer. 
 
4. Now set Express Scribe on the typist's computer to automatically scan for incoming dictations 
(from Express Scribe use Settings -> Incoming). 
 
That is it! You have completed the exercise and are ready to use DialDictate referring to the 
reference manual (Help -> Help Contents) for more advanced options. 
 
Our tip to all beginners is start with short dictations - if you want to dictate a long item break it 
up into short parts and send them individually. Do not do a 15 minute dictation in one file until 
you have used DialDictate for a while and are confident about using it. 
 
Once you are satisfied that DialDictate is suitable for your requirements please do purchase a 
user licence for each user as required by the licence terms. To purchase a licence for a user 
online, please use www.nch.com.au/express/register/index.html. 
 



 

 

Install, Setup and Run DialDictate 
 
 
 
Installing DialDictate 
 
CD-ROM: If you have DialDictate on CD-ROM, simply insert the CD into the CD-ROM drive, 
loading should start automatically in about 10 seconds. If loading does not start automatically 
after 10 seconds, you may need to run the file DDSETUP.EXE on your CD-ROM drive using 
Windows Explorer. 
 
Internet Download: You can download DialDictate from www.nch.com.au/dialdictate/index.html. 
Click on the download file link and save the download file ddsetup.exe (DO NOT RENAME THE 
FILE). Once download is complete, run the file ddsetup.exe. 
 
[Windows NT4/2000/XP/2003: You need to be logged in as an administrator to install software 
using Windows NT4/2000/XP/2003.] 
 
Running DialDictate 
 
Once installation is complete, DialDictate will be running. By default, DialDictate will be set to run 
automatically when the system starts. You can change this using the DialDictate Run Mode in  
Settings - General. 
 
While it is running, you can open DialDictate at any time by clicking on the DialDictate icon on the 
task bar tray. 
 
To open DialDictate when it is not running, double click on the DialDictate icon on your desktop. 
 
Testing DialDictate 
 
When DialDictate is installed, a default demonstration user is setup. You can use this user for 
testing DialDictate. The access code is 0. If you do not have telephony hardware yet, use the 
using the Call Test Simulator. 
 
If your do have telephony hardware or a voice modem but is does not seem to work correctly, 
see Troubleshooting Problems.



 

 

Settings 
 
            ~  General 
            ~  VoIP 
            ~  Options 
            ~  Users 
            ~  Voice Prompts



 

 

Settings - General 
 
Telephony Line Devices 
 
This is for adding devices to connect to 'real' (non VoIP) lines. 
 
DialDictate can have between 1 and 32 telephony line devices. These must be voice capable 
telephony devices with fully compliant Microsoft TAPI drivers installed. Typically these telephony 
devices include voice modems or professional telephony cards like Dialogic 41E, 41H, 41ESC, 
4/PCI (etc.). Current recommendations are listed at www.nch.com.au/ivm/modems.html. If you 
find other telephony cards that work well, please let us know. 
 
To add a new device, click on the Add button and then select the device from the pull down list. 
 
If you do not see your device listed when you attempt to add a device, it means you do not have 
working TAPI and wave drivers installed for your device. Please check the documentation of your 
hardware. For more information see: Telephony Hardware (TAPI and other driver issues). 
 
If you receive an error message "device not voice capable" when you attempt to add a device, it 
means the drivers cannot play audio. For example, you will see this error message if you attempt 
to add a "non-voice" modem. Sometimes this happens if TAPI or wave drivers are not properly 
installed. It may also mean your device driver is not fully TAPI compliant. Refer to the 
documentation of your hardware. For more information see: Telephony Hardware (TAPI and 
other driver issues). 
 
Advanced Telephony Settings 
 
End-Of-Call Detection 
 
DialDictate uses the end-of-call tone detection from both the hardware and its internal software 
detection. The default settings usually work well but if you find that calls hang up unexpectedly 
(during playback or record) or you have good hardware and want to reduce call online times, 
open the End-of-Call Tone Detection Settings. 
 
Enable end-of-call tone detection during playback. By default this is off to stop the out-going 
audio being mistaken for an end-of-call tone by cheaper voice modem circuits. If you have a 
professional telephony device and are playing long recordings you might try turning this on so 
that DialDictate will disconnect immediately if the caller hangs up during playback. Otherwise it 
waits to the end of playback. 
 
Enable software based end-of-call tone detection. By default this is on so DialDictate detects the 
end-of-call tone even when the hardware fails to detect it. This must be on if end-of-call tone 
detection during playback is off. 
 
Call Detection Timing 
 
Most hardware takes a little time to detect end-of-call tones or DTMF tone presses. The end-of-
call or key press will only be reported after it has been recorded. To compensate for this 
DialDictate rewinds the recording a preset time so that the end of the recording is more exact. 
Because different hardware has different timing you may need to adjust these for optimal 
performance. 
 
End-Of-Call Detect Delay (ms). This is the time that DialDictate trims a recording back after the 



 

 

end of call tone is detected. If you find your recordings are chopped off (at the end of a 
recording) reduce this time. If you find too much of the end-of-call tone is recorded, increase this 
time. (Note: if you find it is very long make sure you have enabled software end-of-call detection 
as described above). The default value is 4500. 
 
DTMF Tone Detect Delay (ms). This is the time that DialDictate trims a recording back after a 
caller presses a key. If you find the recording is chopped off you can reduce this a little. Beware: 
a too short time can cause unpredictable results if a recording includes the DTMF tone itself 
because when that recording is replayed the tone will be redetected. The default value is 350ms. 
 
Run Mode 
 
Run on Startup 
 
Select this option if you want DialDictate to automatically run when your computer starts. 
 
There are many modes of running automatically which you can select in the pull down list. 
If you want DialDictate to run always irrespective of whether anyone is logged on select one of 
the "Run As Service" options. When running as a service DialDictate will answer calls before logon 
and after log off. 
 
By default when running as a service DialDictate will 'show' and be accessible to all users as an 
icon on the tray of task bar. You can change this to limit it to the current user or no users. If you 
plan to use Windows Terminal or Remote Desktop you probably should restrict VRS to a local 
user or no users because 'showing' on a remote desktop can sometimes knock out local 
telephony devices because they attempt to use the remote devices! 
 
Running as a service only takes effect the next time you restart the PC. You should also check 
that it works after restarting your computer. If you have any problems check any folders are 
accessible from the "Local System" account. If you need to send email using MAPI, you must 
change the "Log On As" password for the Service. To do this, after you have set Run as Service, 
open Control Panel / Administrative Tools / Services. Double click on "DialDictate Service", select 
the Log On tab, select this account and then enter the name and password of the user account to 
use to send email. 
 
Password required to open DialDictate 
 
You can set a password to prevent other being able to open DialDictate. To do this tick this 
option and carefully enter the required password. 
 
Autodelete backup files 
 
Whenever DialDictate sends a file, it makes a backup copy of that file in the Backup folder which 
is usually C:\Program Files\NCH Swift Sound\DialDictate\Backup. In case the typist loses a 
dictation, you can recover and resend the file from the backup folder. 
 
In order to stop the hard drive filling up with old recording DialDictate will automatically delete 
old files after a set number of days. The default settings is 30 days. A setting of 0 disables the 
auto-delete function (files will need to be deleted manually). 
 
 



 

 

VoIP Settings 
 
For an overview of VoIP please see the topic Using Voice over IP (VoIP). 
 
To receive (or make) VoIP calls with DialDictate you need to add a number of virtual VoIP lines. 
Lines can have the same details (to receive multiple calls on one line) or different details (for 
many numbers). 
 
In order to have a VoIP number or 'sip address' you need to sign up for a free internet call server 
(for internet to internet calls) or a VoIP gateway service (for calls from real lines). See 
Recommended free VoIP (SIP) line services at www.nch.com.au/talk/sip.html for more. 
 
VoIP lines 
 
Add all the virtual VoIP 'lines' to this box. 
 
Lines can be duplicates of the same SIP number (to handle multiple calls on the same number) or 
have different line settings and numbers for different lines. DialDictate treats a line as being a 
concept that can only have one call on it at a time. SIP lines can have multiple connections at the 
same times. To handle multiple connections setup a few lines with the same settings. 
 
VoIP Line Properties 
 
Line Name 
 
This is the name that is used to identify the line (for example on the logs, status window etc.). It 
can be any text but we recommend something useful like "Line 1" or "5551234567 - 1". 
 
VoIP Connection Settings 
 
Sip Number (or User Name) 
 
Enter the SIP number that you were assigned when you signed up with a SIP service provider. 
 
Server (Proxy and Domain) 
 
Enter the SIP server name that was given to you by your SIP service provider. If they ask you to 
provide a port for their SIP server enter the port number after a colon (eg. 
mysipserver.com:5060). If the port number is the default 5060 you do not have to enter it. 
 
Password 
 
Enter the password you chose or were supplied when signing up with your SIP service provider. 
 
Advanced Sip Server Settings 
 
These settings relate to the ability to connect over a network or the internet. Most of the options 
here are fairly advanced, so don't change them unless you understand them fully. This section 
is intended for network administrators or like-minded individuals. See Advanced Sip Server 
Settings for more information. 
 
 
 



 

 

Sip Internet Connections 
 
Starting Local RTP ports to listen on 
 
The UDP port on your computer that will be used to for the audio connection. The default port 
here is 8000. If that port is being used by something else. 
 
* You must open this port on your firewall. For multiple lines you must open a range of ports (2 
for each line). 
 
Local SIP Port to listen on 
 
The UDP port on your computer that will be used to create a SIP signalling connection. The 
default port used here is 5060. If you have some other SIP software running on your computer 
you can pick another number (say 5061) to avoid a conflict. 
 
* You must open this port on your firewall 
 
Allowing Incoming Calls and Audio through Private Networks 
 
These options all relate to the ability of your computer to find and communicate its external IP 
address so it can register a contact IP so other callers from the internet can find your computer's 
IP. If your computer cannot determine what its external IP address is, you will have problems 
receiving and conducting phone conversations. People with computers behind NATs or 
firewalls should pay careful attention to this section! 
 
Use uPNP to find external IP address 
 
Uses the Universal Plug 'n' Play protocol to determine your external IP address. Note that if you 
are using Microsoft Internet Connection Sharing (ICS) over a LAN, you may need to enable the 
uPNP. To do this, on the computer running Internet Connection Sharing select Start -> Connect 
To then right click on the internet connection then select Properties -> Advanced then tick the 
option "Allow other Internet Users to control the shared connection". 
 
Use STUN to find IP address and port 
 
Uses the "Simple Traversal of UDP protocol through NAT" technique to ask a server on the 
Internet if you are behind a NAT or firewall, and if so, what your external IP address is. The 
default server addresses listed only need to be changed if both STUN servers are offline - in other 
scenarios you can leave them as they are. 
 
Use static IP address and static mapped ports (Advanced Options) 
 
This is where you can enter your external IP address and SIP/RTP ports if your computer or the 
gateway computer on your network connects to the Internet using a static IP address. Again, the 
default SIP and RTP port settings to try here are 5060 and 8000. 
 
If you are having problems with SIP calls and suspect the issue is network-related, then click the 
<Run Network Setup Wizard> button in order to launch a wizard that will guide you through the 
network troubleshooting process. 
 
If you want to reset all the information in this tab back to its default values, click the <Restore 
Default Network Settings> button. 
 



 

 

Create SIP logs (Advanced option) 
 
This option will create log files that can help in following the activity of the VoIP SIP connections. 
 
These log files can be viewed from the View Logs button on the main window. 
 
Advanced Line Settings 
 
The advanced line settings only need to be modified if your SIP provider... 
 
- uses different outbound and proxy server names, or 
- uses different a user name for server authentication. 
 
See Advanced Sip Server Settings for more. 

 



 

 

Settings - Options 
 
Prompt for reference number 
 
If this option is ticked, when the caller creates a new dictation they will be prompted to enter a 
reference number followed by #. The reference number will then be displayed as part of the 
notes field on Express Scribe (www.nch.com.au/scribe/index.html), Express Delegate 
(www.nch.com.au/delegate/index.html) or extracted using ETOOL 
(www.nch.com.au/etools/index.html). 
 
This can be used where for example a Doctor needs to provide a patient number, case file 
number etc. 
 
Prompt for dictation type 
 
If this option is ticked, after the caller creates a new dictation they will be prompted to enter a 
number that corresponds to the file type. This number is then displayed to the typist (with 
Express Scribe) or dictation management software (eg. Express Delegate). 
 
Read out internal dictation number when sending 
 
When this option is ticked DialDictate reads out a dictation number. This is the internal file 
number used by DialDictate (and should not be confused with the reference number above). The 
number will be part of the name of the sent file so it can be used to audit or track dictations. 
 
Send files if caller disconnects without saving 
 
A well behaved caller should always send file properly (*1) before ending the call (9). But often 
callers just hang up where they stop. 
 
If this option is ticked, files will automatically be sent if the caller hangs-up while recording. If this 
option is not ticked, the recording will be saved but the caller will need to know to load it when 
they next call. 
 
Skip the main menu if there are no saved dictations 
 
When ticked, when the caller connects (or after they send a file) and if they have no saved files, 
a new recording will be created automatically and they will be played the record menu. 
 
Take care with this option. If you use it there will not be an opportunity for the caller to 
disconnect 'gracefully'. That means they will just have to hang up to end the call. If the end-of-
call tones are missed, the line may stay off hook for a couple of minutes until the menu times 
out. 
 
Skip done menu 
 
When ticked, if the caller presses * when recording, the file will be sent immediately. They will 
not be given the option to save or delete the file. 
 
Recording continuous auto-stop time 
 
In order to prevent DialDictate continuing to record when during recording the user has hung up 
'badly' (ie. without end-of-call tone), DialDictate must limit the length of recording without user 



 

 

interaction. By default this is 7 1/2 minutes (450 seconds). If the caller records to 7 1/2 minutes, 
they will hear the 'stopped' prompt and must push the record button again to continue recording. 
 
The interval can be adjusted if required using this setting. 
 
Stopped timeout before hangup 
 
Sometimes callers may hang-up while in stopped mode. In order to prevent DialDictate keeping 
the line off-hook indefinitely DialDictate has a timeout default 90 seconds in stopped mode. If the 
caller does not start dictating within this time the call will hang up. In order to keep the line open 
the caller should press '0' to give themselves more time. 
 
Voice Activation Level 
 
DialDictate uses voice activated recording to stop recording when there is silence. DialDictate also 
tests for some hang-up conditions using this level. The default is -20dB. If recording continues 
over long periods of silence or does not hang up on silence, increase this level to -15dB. If 
recording is chopped, try reducing this level to -30dB. 
 
Set Audio Compression Format 
 
If you are sending your recordings via the internet or email, you can reduce the file size using 
audio compression. Audio compression can dramatically reduce upload times but can also reduce 
audio quality. 
 
To select a suitable record format, click on the <Set Audio Compression Format> button. You 
must ensure that your typist running Express Scribe has the same codec that you select on their 
computer. The recommended codec is GSM 6.10 but see www.nch.com.au/acm for a description 
of all compression formats and codecs. 
 
Change Record Menu Key Assignment 
 
The main record menu key assignment can be changed. Click on this button to open the 
assignment box. 
 
We do not recommend changing the menu because the default menu used by DialDictate is a 
standard in the industry. If you modify the menu it may cause future problems when users move 
between systems. You will need to rerecord the Record Menu if you change the menu. 
 
Advanced Email Send Settings 
 
If you use email to send recordings, you may to select the email delivery systems using 
<Advanced Email Send Settings>. 
 
DialDictate can send email in two ways: using MAPI or internal SMTP. 
 
By default DialDictate uses the MAPI system to send email using your existing email software 
(Eudora, Outlook, Lotus Notes etc.). To use this you must have email software installed and set 
as the "default MAPI server" (refer to the help pages of your email software for more on how to 
do this). The advantage of this system is that your email software manages the email. However, 
there can be some problems with using Outlook (it keeps prompting for user input) or when 
running as an DialDictate Service (if your administrator has not correctly changed the profile in 
which DialDictate runs). If you have MAPI problems, try the alternative internal SMTP. 
 



 

 

If you select the "Internal SMTP" option, email is sent directly by DialDictate. You must enter the 
SMTP mailhost used by your ISP for sending of mail (call them if you do not know it). This option 
is much less software dependant but is only as reliable as your Internet connection and mailhost. 
 
If when using Internal Simple SMTP it does not work it might be that your server requires an 
authenticated login (username & password) to send email. If so, add username:password to the 
SMTP server - ie: username:password@smtp.yourserver.com 
 



 

 

Settings - Users 
 
Multiple users can use DialDictate and each has their own 'user settings' including name, access 
code, send method (typist) and other details. Open the Users List by clicking the "User Settings" 
button. From the "Users List" you either Add a new user or select an existing user and click 
"Settings" to change their settings. 
 
Users List - Add 
 
For each DialDictate user, you must purchase a Express Dictate / DialDictate user licence at 
www.nch.com.au/express/register/index.html. See that page for current pricing information. The 
Express Dictate registration unlocks the related computer dictation software, Express Dictate, and 
includes a unique user ID for use with DialDictate. 
 
When you have received your Express Dictate User Registration, click on the Add button from the 
User List. Then enter the user's name and email address exactly as it appears on the registration. 
 
User - DialDictate Access Code 
 
The Dial Dictate Access Code is the code the user dials to identify themself to DialDictate. This 
should not be confused with their registration ID which is different. The Access Code can be 
changed at anytime and should also act as a password. 
 
The Access Code must be unique for each user on the system. If many users are going to use 
DialDictate, a system should be implemented to ensure that all Access Codes are unique. For 
example, assuming a maximum of 100 users are expected, the code might be NNPPPP when NN 
is a user "number" and PPPP is their password so user 13 might have access code 131234. 
 
User - Automatic Answer for Caller ID 
 
DialDictate can be set to automatically skip the need to enter an access code if a call comes in 
with the caller ID for the user's phone. Often this is for cell phone use. To use this enter the 
number in this field. 
 
Note: This option requires you hardware to support caller number ID detection and for your 
telephone company to carry the information. Check the log files for caller ID numbers to see if 
your hardware supports this. 
 
User - Encryption 
 
The recordings can be encrypted for increased security and to comply with privacy laws. To use 
strong encryption, tick the "Encrypt recordings" box and enter the key. The key can be 1 to 50 
characters. Your typist will need to have the same key to decode the file entered into Express 
Scribe. 
 
In order to use encryption, you must select the "DCT" file format option (read below). 
 
 
 
Send - None (Archive in backup folder) 
 
When this option is selected, DialDictate does not 'send' the file. It just stores it in the Backup 
folder (C:\Documents and Settings\All Users\Application Data\NCH Swift 



 

 

Sound\DialDictate\Backup). 
 
Send - Send to Email Address 
 
When you have selected this option, enter the recipient email address and DialDictate will send 
the recordings as an attachment to an email. 
 
Click on the "Advanced Options" button to setup the email delivery system. 
 
If you are sending files by email you should set an audio compression codec to reduce file size 
because email cannot handle large files. To set an audio compression codec, use the button on 
the Options tab of Settings. The recommended codec is GSM6.10. 
 
If you have problems sending dictations by email, please refer to the page Troubleshooting 
Problems for some solutions. 
 
Send - Send to Network Folder (LAN) 
 
If your typist is using a computer on the same computer network, recordings can be sent very 
quickly over the network using a shared folder on the network. Ask your computer system 
administrator for assistance with creating a shared folder. 
 
Once you have selected this option, enter the full path of the folder (or Browse to the folder).  
 
This option is also very useful if you are just testing DialDictate or Express Scribe, or if both 
programs are installed on the same computer for production use. Just point both to a folder on 
the computer and they will work as if they were running over a network. 
 
Send - Upload via Internet (FTP) 
 
DialDictate can send dictations directly to an internet server. This is faster than the email option 
but requires that your typist have access to a web hosting (FTP) service to store the files. 
 
Select the Upload via Internet Connection option and enter the Server, User Name, Password and 
Directory as setup for your FTP server for your typist. 
 
If you are sending files by FTP you should set an audio compression codec to reduce file size. To 
set and audio compression codec, use the button on the Options tab of General Settings. The 
recommended codec is GSM6.10. 
 
For more complete information about establishing a Direct FTP Internet Connection, refer to the 
help pages of Express Scribe. 
 
Send - File Format DCT or WAV 
 
By default DialDictate sends file in the dictation (DCT) file format. A dictation file contains the 
recording and other information such as priority, sender information, reference numbers and can 
be encrypted. You can open dct files with the free Express Scribe software 
(www.nch.com.au/scribe/index.html) or Express Delegate or ETOOLS. 
 
Alternatively DialDictate can use the wave (WAV) format if you want to open recordings with 
software that cannot open the dct file format. But take care because wav files neither contain 
sender information nor can be encrypted. 
 



 

 

Send File Name Format 
 
You can specify the format of the file names used for sending. The file name contains text with a 
number of optional variables (variables are circumfixed with %name%). 
 
Variables you can use include: 
- %userid% - the numeric ID of the dictator (used to ensure uniqueness) 
- %filenumber% - the unique file number of the file (always include this in the file to make sure 
files are unique) 
- %username% - the name of the dictator 
- %usercompany% - the company of the dictator 
- %filepriority% - set file priority in percent (default 50%) 
- %ref% - any reference data entered 
- %type% - any type data entered 
- %YYYY%, %MM% , %DD%, %HH%, %MM%, %SS% - time of sending (year, month, day, 
hour, minute and second respectively) 
 
The default file name format is: dd%userid%-%filenumber% (%username%) 
 
Details 
 
Each user can have details about themselves set which the typist will be able to view with 
Express Scribe. This includes Company Name, Address, Phone Numbers etc. To set this 
information use the Edit User Details button. 
 
Note: You cannot change the user's name or email address because a new registration must be 
purchased for each new user. To purchase a new user licence, please visit 
www.nch.com.au/express/register/index.html. 



 

 

Settings - Voice Prompts 
 
Voice Prompts 
 
The DialDictate System Prompts can be changed using the Voice Prompts tab of General Settings. 
To change a prompt, select the prompt, click on the Change button and then select Record / 
Load Wav/mp3 / Synthesize Text-to-Speech from the menu. In order to use the Synthesize Text-
to-Speech you must have a speech engine installed. These are free from Microsoft. Follow the 
link at www.nch.com.au/speech. 



 

 

Advanced Sip Server Settings 
 
Outbound Server 
 
This is the server where you send all data to when registering your SIP line and conducting 
phone calls. 
 
Use the specified server as the outbound server - use the SIP proxy server as the outbound 
server. 
 
Use a different outbound server - specify another Outbound Server. 
 
Do not use an outbound server - select this option to disable the outbound proxy. This will 
essentially disable your SIP line, as you will not be able to send data anywhere on a LAN or the 
Internet. 
 
Authentication User Name 
 
This option allows a different username from the Sip Number (or User Name) used for the Sip line 
to be used to authenticate the connection to the Sip server. 
 
Use the default User ID for authentication - use the Sip Number (or User Name) defined for the 
default Sip line for server authentication. 
 
Use a different username just for authentication - specify another username to authenticate the 
connection to the Sip server. 
 
Click <Restore Defaults> if you want to rollback any changes that you have made to the 
Advanced Sip Server Settings dialog. 
 



 

 

DialDictate Caller's User Guide 
 
 
This is a guide for DialDictate users. Please print this page and give it to each person who uses 
DialDictate to dictate by phone. 
 
To access DialDictate dial:          ___________________ 
 
Your Access Code is:                 ___________________# 
 
Introduction 
 
If you are new to DialDictate, you will need to take time to learn how to dictate via telephone. 
There is a good chance you have worked with your portable recorder for many years and have 
become very familiar with its operation. Do not expect to do the same with DialDictate with your 
first call. Start with short and simple recordings. With time you will become more confident. 
 
Entering Your Access Code 
 
When DialDictate answers your call, enter your access code followed by the # key. If you make a 
mistake while entering you access code, press the * key to start again. 
 
Main Menu 
 
The options at the main menu are: 
1    Record a new dictation (see Recording Mode below). 
2    Open a previously saved dictation (see Opening Dictations below). 
9    End the call. 
 
If your DialDictate administrator has selected this feature, when you first record a new dictation 
you may be prompted to enter a reference number (eg. patient or case number). If prompted 
enter the reference number followed by the # key. If you make a mistake press * to start again. 
If a reference number is not applicable to the recording just press #. 
 
Recording Mode 
 
The record controls are: 
1    Go to the dictation start and begin play. 
3    Go to the dictation end. 
4    Rewind. 
5    Review (step back 5 seconds and play). 
6    Fast-Forward. 
7    Play from current position. 
9    Record from current position. 
0    Stop. 
*    Done (see Done Menu below). 
 
If you ever don't know where you are in the recording, press 3 to go to the end of a recording. 
 
If you are silent for more than 20 seconds, DialDictate will automatically stop. If there is no 
activity after a further 60 seconds, DialDictate will hang-up. Press '0' regularly to keep the line 
active. 
 



 

 

We recommend that you break long dictations into a series of shorter dictations because it is easy 
to get lost in longer dictations on the telephone. Breaking your recordings also means your typist 
can begin typing sooner. If you do need to type longer dictations, you will find that at the Record 
Stop Interval DialDictate will say "Stopped" and you will need to press 9 to continue dictating. 
This is needed so DialDictate can confirm that you actually are continuing to dictate to avoid a 
run-on situation. 
 
Remember to send your files (*1) and disconnect (9) before hanging up. 
 
You don't have to wait for the menu prompt to finish before pressing 9 to start recording. 
 
Done Menu 
 
When you press * after recording, you will have these options: 
1    Send the file for transcription. 
2    Save the file for later further recording. 
4    Delete the file. 
5    Send the file for transcription with high priority. 
 
All of these options will return you to the Main Menu (above). 
 
Opening Dictations 
 
If you select option 2 (Open Dictation) from the Main Menu, 5 seconds of the start of each 
previously saved recording will be played. You can then select one of the following options: 
1    Send file now. 
3    Open file. You will then be in Recording Mode (see above) at the recording end. 
4    Delete file. 
5    Send the file for transcription with high priority. 
6    Next file. 
*    Return to Main Menu (above). 
 
 
Please always exit the system correctly (via the end (9) command on the Main Menu). Otherwise 
you can lock the line out for other callers for 60 seconds. 



 

 

Call Test Simulator 
 
You can test DialDictate without actually making a call, using the Call Test Simulator. 
 
To run the Call Test Simulator, select the "Call Test Simulator" item from the File menu. 
 
The Call Simulator works almost exactly the same as a normal call. 
 
You may notice some differences in audio quality and response times (the Call Simulator is faster) 
when compared to a real call. 
 
If you have problems attempting to record with the Call Simulator, you should check that you 
have a microphone plugged into the sound card of your computer and that the Sound Record 
Mixer has the microphone turned on. 
 
 
 
 
 
 
 



 

 

Using Voice over IP (VoIP) 
 
Voice over IP means that instead of connecting to a real phone line you connect though a 'virtual' 
phone line to a voice over IP server through your broadband connection. 
 
This technology means for a small fee you can get an ordinary phone number which is routed to 
your computer through the Internet. If you need a dedicated phone line for DialDictate you will 
find VoIP numbers usually are much cheaper than having a real line connected. And you don't 
need any telephony hardware. 
 
DialDictate uses the most popular "SIP" protocol for VoIP calls. We fully support the standards 
RFC3261(SIP), RFC3515(REFER), RFC3891(Replaces) and RFC2833(DTMF). 
 
To sign up for a free Internet phone number or for recommended 'real number' gateways, please 
see www.nch.com.au/talk/sip.html. If this is your first time with VoIP we also recommend you 
download the free Express Talk VoIP Softphone (see www.nch.com.au/talk/index.html) which is 
like a telephone in your computer. 
 
You need to have your server, username and password before you can setup DialDictate to 
accept or make calls via the Internet. 
 
Once you have signed up use the VoIP tab of Settings to add the lines. You can set multiple lines 
on the same number if required. 
 
For more information see Settings - VoIP.



 

 

Telephony Hardware (TAPI and driver issues) 
 
DialDictate is recommended for use with professional telephony cards (see below) which provide 
good quality audio and fast response times. DialDictate can also be used with some voice 
modems. 
 
DialDictate uses the TAPI (Telephony Application Interface) standard to connect to a wide range 
of telephony hardware devices (voice modems or professional telephony voice cards). Often when 
DialDictate does not work, it is because the hardware is not TAPI compliant or because there is 
some problem with the drivers or driver installation. 
 
If the drivers are not working properly: 
-           There will be no device listed in the add device pull down list; or, 
-           DialDictate will not be able to detect and answer in-coming calls; or, 
-           DialDictate will not be able to play or record; or, 
-           DialDictate might hang-up unexpectedly. 
 
Please refer to the notes below on Voice Modems and Professional Telephony Cards for some 
solutions if your device is not working. For up-to-date information, please also view 
www.nch.com.au/ivm/modems.html. 
 
You must be aware that we are unable to provide technical support for these problems. You 
should refer the problem to the manufacturer of your telephony card or modem. 
 
Voice Modems 
 
Voice Modems must be VOICE modems 
 
You must check that your modem is actually a voice modem. Refer to the modem documentation 
and specifications. Modems which are not voice modems cannot work with DialDictate. 
 
Voice Modems under Windows - Problems with W95A and WNT4 
 
Windows 98/Me/2000/XP: These versions of Windows have the Microsoft Unimodem V drivers 
which work with many (but not all) voice modems. Because modem models change so frequently, 
we cannot provide a list of all the models that do work, we can only recommend that you simply 
"try it and see". If you have problems, you should also refer to the modem manufacturer. Some 
have fixes or upgrade drivers which are TAPI compliant. 
 
Windows NT4: Windows NT4 does not support voice modems. You will need to use a professional 
telephony card or upgrade to Windows 2000/XP. 
 
Voice Modem Driver Installation - Remove unneeded/old modem drivers 
 
If you have upgraded your modem or installed additional modems without removing the 
unneeded drivers, Windows TAPI drivers might fail. If that is the case, the only solution is to 
uninstall all modems, and then reinstall your single modem. 
 
Voice Modem Driver Updates 
 
Some modems are distributed with the drivers supplied on the CD-ROM being only for the non-
voice modem version or are otherwise defective. Some manufacturers have fixed this problem 
with updated drivers that you can download from their websites. If your modem is not working 



 

 

with DialDictate, check your modem manufacturer's website for an updated modem and wave 
driver. 
 
There are update drivers for Zoom Voice Modems, USR (US Robotics) modems, Maestro Modems 
and many more. Netcomm modems only work with Rockwell drivers. Visit the manufacturer's 
website to download the updated driver. 
 
Voice Modem Plug & Play Problems 
 
Sometimes when a modem is first installed, plug & play detects and installs the drivers for the 
non-voice modem equivalent. The solution to this is to uninstall your modem (you must to this), 
restart your computer then when plug and play detects your modem again, manually select the 
modem (instead of using the automatic driver selection feature of plug and play). 
 
Professional Telephony Cards 
 
Professional telephony cards tend to have much better audio quality and, once they have been 
correctly installed, work very reliably. 
 
More information about Professional Telephony Cards that are suitable for use with IVM is 
available at www.nch.com.au/hardware/telephony.html. CAHTA and CallURL telephony cards can 
be purchased directly via links on this web page.  
 
Dialogic Cards 
 
Dialogic have announced that from 1 January 2006 their telephony cards do not support TAPI. 
We therefore can no longer recommend their cards for use with our software.  
 
 
There is much more information about telephony hardware including support tips, the latest 
information and other boards at www.nch.com.au/ivm/modems.html.



 

 

Troubleshooting Problems 
 
DialDictate does not answer calls 
 
1.   Have you added your telephony devices using General Settings? 
2.   Is some other software using the modem or telephony line device? 
3.   If you are attempting to use a modem, is it a true voice modem? 
 
If none of the above solves your problem, please see Telephony Hardware (TAPI and driver 
issues) for some hardware related tips. 
 
DialDictate answers the call but does not play a message 
 
1.   If you are attempting to use a modem, is your modem a true voice modem? 
2.   If you are attempting to use a Dialogic Telephony Card, have you installed the Wave drivers 

(in addition to the TAPI drivers)? 
 
If none of the above solves your problem, please see Telephony Hardware (TAPI and driver 
issues). 
 
No Line Devices appear when you Add a line device in Settings - General 
 
If you do not see a device, your TAPI drivers have either not been installed or have failed. For 
more information, please see: Telephony Hardware (TAPI and driver issues). 
 
The audio quality is poor 
 
The audio quality is determined by the modem. Some voice modems offer only very poor quality 
voice. 
 
If audio quality is important, you should consider purchasing a professional telephony card. See 
Telephony Hardware for suitable cards. 
 
Problems when sending emails 
 
See www.nch.com.au/kb/10006.html for solutions to automated email problems. 
 
General Dictation Problems 
 
If users complain that files go missing unexplained record overs or similar problems first view the 
log files File -> View or Print Logs to see what might have happened. Most often the problem is 
because the caller is not using the system correctly and is resolved by careful training (and the 
Caller's User Guide). 
 
However it may be symptomatic of a more serious underlying hardware problem. Try to repeat 
the problem yourself and if the error repeats contact our technical support department (below). 
 
 
If none of the above solves your problem, please contact our support staff following the 
instructions listed at www.nch.com.au/dialdictate/support.html. 



 

 

Purchasing and Registering DialDictate 
 
DialDictate is free for evaluation use only. 
 
In order to use DialDictate there are 2 alternative licensing options. 
 
Purchase Individual User Licences. With this option you purchase a DialDictate / Express 
Dictate user licence for each individual software user. The DialDictate User licence includes a 
licence for the user to use the related software Express Dictate free. 
 
This option is suitable for smaller transcription services with less than 20 users. 
 
To view pricing or purchase a user licence online please use this page: 
www.nch.com.au/express/register/index.html. Once you have received a user registration use the 
menu to select File -> Register New User and enter the user details exactly as they appear on the 
registration. 
 
A user registration will also let the user use the related Express Dictate computer recorder 
software. You can download Express Dictate from www.nch.com.au/express/index.html. The 
same registration code can be used to register Express Dictate. 
 
Purchase a DialDictate Site Installation Licence. When you purchase a site licence you 
licence the single installation of DialDictate for unlimited use. For the licenced installation you can 
add as many users as required without any further charge. 
 
This option is suitable to larger transcription services with more than 10 user (or anticipated 
users). 
 
To view pricing or purchase a DialDictate site licence online please use this page: 
www.nch.com.au/express/register/index.html. Once you have received a site registration use the 
menu to select File -> Register Site Licence and enter your business details exactly as they 
appear on the registration. 
 
Once you have installed a site licence you should backup the DialDictate folder because the key is 
a once off key that locks to your install folder (to protect against piracy). If you do not do this 
your key may not work if you have to download a copy of a future version of DialDictate. 
 
When you have entered a valid Site Licence Key, you will be able to "Register New User" without 
purchasing a user key. You will need to enter an arbitrary but unique ID number (make them for 
yourself in sequence) when using Register New User but a key is not required. 
 
 
WARNING. Please be honest. It is both fraud and breach of copyright (piracy) to use a user 
licence of another person. If we discover a person doing this we will report the matter to the 
police and, if the user belongs to a medical or legal professional ethical organisation, we will file a 
copy of that report with the organisation for unprofessional conduct.



 

 

DialDictate Licence Terms 
 
1.   The copyrights in this software and any audio or visual work distributed with the software 

belong to NCH Swift Sound. NCH Swift Sound reserves all rights. NCH Swift Sound licences 
the distribution and installation of this software only in accordance with these terms. 

 
2.   By installing, using or distributing this software you, on your own behalf and on behalf of 

your employer or principal, agree to be bound by these terms. If you do not agree to any of 
these terms, you may not use, copy, transmit, distribute, or install this software. 

 
3.   This software, and all accompanying files, data and materials, are distributed "as is" and with 

no warranties of any kind, whether express or implied except as required by law. If you 
intend to rely on this software for critical purposes, it is essential that you should test it fully 
prior to using it for critical applications and you must assume the entire risk of using the 
program. 

 
4.   NCH Swift Sound will not be liable for any loss arising out of the use of this software 

including, but not limited to, any special, incidental or consequential loss. NCH Swift Sound 
will not refund any amount paid for the purchase of the software to the purchaser of the 
software unless the purchaser satisfies NCH Swift Sound that they tested the free version of 
the software prior to purchase. 

 
5.   You may not use this software in any circumstances where there is any risk that failure of this 

software might result in a physical injury or loss of life. Any such use by you is entirely at 
your own risk, and you agree to indemnify NCH Swift Sound from any claims relating to such 
unauthorized use. 

 
6.   You may copy or distribute the installation file of this software in its complete unaltered form 

but you may not, under any circumstances, distribute any software registration code. In the 
event that you do distribute a software registration code, you will be liable to pay the full 
purchase price for each location where the unauthorised use of code occurs. 

 
7.   This software is free for evaluation or personal use only. To use the software for professional 

purposes, you must purchase (register) an Express Dictate licence for each user of the 
software. 

 
8.   The contract arising out of this agreement is governed by the laws and courts of the 

Australian Capital Territory. 
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