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      Related Business Audio Software 
 
      ~  BMS Business Music System - www.nch.com.au/bms/index.html 
      ~  IVM Telephone Answering Attendant - www.nch.com.au/ivm/index.html 
      ~  WavePad Audio Editing Software - www.nch.com.au/wavepad/masters.html 
      ~  VRS Call Recording System - www.nch.com.au/vrs/index.html 
 
This software is supplied with generic on-hold messages in American English, Australian English, 
English, Spanish, French or German. If you have loaded the wrong version, please load the 
correct version from www.nch.com.au/ims.  
 
Professional customised on-hold messages will keep callers informed, enhance business 
reputation, prevent caller hangups and increase sales. For professional voicing and studio 
production of on-hold messages in Australia, please refer to www.nch.com.au/onhold.  
 
Generic on-hold, history on-hold, trivia time on-hold and copyright free music can be downloaded 
free at www.nch.com.au/ims. Some free on-hold subscription channels are also available at 
www.audiochannel.net. 
 
If you have any difficulties running this program, please review Troubleshooting Problems. If 
that does not solve your problem, or for bug reports, please use the form at 
www.nch.com.au/ims/support.html to contact technical support. 
 
This software is used by professional on-hold production studios and is supplied by telephone 
system suppliers. If you would like more information about our reseller or supplier arrangements, 
please see our reseller terms at www.nch.com.au/reseller. 



 

 

IMS Overview 
 
IMS plays telephone on hold messages using a Windows computer with any standard sound card 
or voice modem. The software runs in the background using the CPU idle time and the buffer on 
the sound card or voice modem which connect to the MOH port on your PBX or your telephone 
line. The computer can still be used as normal. 
 
If you have a Windows computer in your office, this is the most advanced and most affordable 
way to play on hold messages to your callers when they are on hold or being transferred. 
 
Features: 
 
� Real time mixing of messages and music to create an endless presentation.  
� Message scheduling to commence and expire on certain dates and to play only on certain 

days of the week or times of day.  
� Fully digital audio ensuring that your messages sound good, are clear and are easy to listen 

to.  
� Almost unlimited message and music capacity.  
� State-of-the-art 'fuzzy logic' formula achieves the optimal message rotation rate.  
� Direct user control over messages and message scheduling. You can control the scheduling 

directly at your computer, or it can be set by the studio that produces your messages.  
� User recorded messages. The software is usually used with professionally recorded messages 

but the software also allows you to record your own messages directly and simply by 
plugging in a microphone.  

� Automatic Online Internet Updates or updates on a 3.5" diskette or on CD-ROM. The 
automatic Internet connection ensures that if you are using a studio to produce your 
messages regularly, your messages can be uploaded automatically by your production studio.  

� Voice Synthesizer function to synthesize speech from text if required.  
� For use with Telephone PBX systems with message/music on-hold feature, and can also work 

directly with VoIP phones used in your business. 
� Free download for use with free generic packages and free music (see below). 
 
 
System Requirements 
 
� Windows 95/NT4/98/2000/Me/XP/2003/Vista. 
� Sound Support (check for a speaker out socket on the computer). 
� Either: 
      a) Traditional Office Telephone System (PBX) with and 'onhold' option; or  
      b) For VoIP systems, a VoIP PBX (eg. Axon Virtual PBX). 
 
 
IMS is just one component of the NCH Swift Sound suite of audio software for business. If you 
have not done so already, please visit www.nch.com.au/software/ to download many other audio 
related programs. 
 



 

 

Install, Setup and Run Software 
 
After you have run the IMS setup program the Software Licence Terms will be displayed. You 
must accept all of these terms to use IMS. If you accept the terms click "I Accept" and <Next> to 
continue installation. If you do not accept, click <Cancel> to quit the installation. 
 
Once you have accepted the licence terms IMS will install on your computer and load the default 
on hold messages and music automatically and be running. IMS will usually run in the 
background all the time and the installer sets it to run automatically when the computer is logged 
on (to change this, see Settings ~ General). You can open IMS at any time by double-clicking 
on the icon on your desktop. 
 
By this stage the IMS should be open and running and on-hold messages should be playing 
through your speakers. You now need to connect your on-hold messages to your telephone 
system. See Connecting On Hold Messages. 
 
Whenever you need to open the IMS On-Hold Message Player, click on the icon on your desktop. 
 
If you wish to use the speech synthesizer function, you might need to download and install a free 
speech engine if you do not have one installed on your computer. You can download the engine 
using the links at www.nch.com.au/speech.  
 



 

 

Connecting On-Hold Messages 
 
The IMS On-Hold Message player can be used to play on-hold messages with a telephone PBX 
system. The IMS plays on-hold messages using a sound card which is connected to the telephone 
PBX system. 
 
Telephone PBX Systems 
 
Requirements 
-     Telephone system with a music/messages socket. Almost all modern phone systems have this 

feature. For more information refer to the documentation provided with your telephone 
system or consult with your telephone system supplier. 

 
-     Cable to connect this computer to the messages on-hold socket. In Australia and the UK a 

Line Isolation Unit (LIU) is required to connect the sound card to the telephone messages on-
hold socket. In the USA and Canada a line isolation unit is not required but a suitable 
connector is needed. If you already have Radio/CD on-hold, the LIU/connector will be 
connected to the Radio/CD. Otherwise your telephone system supplier should be able to 
supply a suitable LIU/Connector. 

 
-     Sound Card in this computer. This software requires a Sound Card that can play 11.025Khz at 

16bit. Almost all sound cards supplied for Windows computers these days can do this. If you 
do not have a sound card, one can be purchased cheaply for around $US20. To see if you 
have a sound card in the computer, click on the "Settings" button which will display a pull 
down list of all installed sound cards (Note: there may be more than one sound card in your 
computer). 

 
 
Setup 
1.   Select the sound card. Click on the "Settings" button, and select the sound card from the pull 

down list "Sound Out Device". 
 
2.   Connect the Line Isolation Unit (or suitable connector) to the computer. Plug the 3.5mm 

earphone type plug into the "SPK" connection of the sound card. 
 
3.   Connect the Line Isolation Unit to the telephone system. 
 
4.   Adjust the volume of on hold messages (see Adjusting Volume). 
 



 

 

Adjusting Volume 
 
To adjust the volume, use the menu “File -> Settings” or click on the <Settings> button. Use the 
volume slider to increase and decrease the volume. The softest setting is -36db and the loudest is 
12db. Typical volume settings range between -12db and 6db.  When you are satisfied with the 
level of the on-hold messages, click OK. 
 
If the sound volume is too low when the volume is set at 12db try the following: 
 
-     Sound Out Device: On some sound cards, the same sound card will appear as 2 or 3 different 

sound out devices. Try changing the sound out device in the drop down menu below. 
 
-     Line Out/Speaker Out sockets. If there are 2 output sockets on the sound card, use the 

SPK/Speaker Out and not the Line Out socket. 
 
-     Volume adjustment on sound cards. Some sound cards have a volume control on the back 

next to the sockets - try changing it. 
 
-     Line Isolation Unit adjustments. Modern LIUs have volume adjustments which can be 

changed with a screwdriver. Try that adjustment. 
 
If none of the above increases the volume, the problem probably lies in the telephone system (in 
most telephone systems, the on-hold volume can be adjusted internally). Contact your telephone 
system supplier. 
 
If the telephone line quality in your area is bad, try changing the Audio Quality Processing in the 
Settings Window. Where there are poor quality lines, a higher volume will create more distortion. 
In these circumstances it is often better to have slightly softer messages than distorted 
messages. 
 
 



 

 

Loading Messages or Music 
 
Messages or music from a professional production studio can be supplied as follows: 
 
- MOH file on compact disk. 
- MOH file attached to an email. 
- Automatic on-line connection. 
 
You can also load or create your own messages and music by: 
 
- Loading wav or mp3 files. 
- 'Ripping' music tracks from CD. 
- Recording your own messages. 
 
To Load a MOH file on CD (On-Hold CD-ROM) 
 
Simply insert the CD into the drive. Loading will start automatically within a few seconds. 
 
To Load a MOH file attached to an email (Update On-Hold Email) 
 
Try to open the attachment. If it opens IMS should load it automatically. 
 
If you cannot open the attachment, or if the attachment does not load when you open it, save 
the file to your desktop then double click on the file on your desktop to load it. 
 
To use an Online Internet Connection 
 
Use this option only if the studio that produces for you provides an online update service. 
 
Click on the Load button and select the Online Content Update option. Enter the studio provided 
server address (eg. ftp.yourstudio.com). 
 
If you tick the Automatic Daily Login and Update Check box. IMS will connect and check for new 
updates at 3 a.m. every morning. This means the studio can update your messages at any time 
automatically. 
 
To load wav or mp3 files 
 
If you have messages or music as wav or mp3 files click “Load -> Wav/Mp3 File as Music” or 
“Load -> Wav/Mp3 File as Message” then browse to locate the file. 
 
To 'rip' audio CD music tracks 
 
Insert your audio CD, use the menu item “Load -> CD Audio Track as Music”, select the track, 
and click Load. (You can select more than one at a time holding down the shift or control key 
while selecting). 
 
To record your own messages directly 
 
Press F5 and record your message. 
 
If recording does not work, check (a) your microphone is plugged into the computer and (b) open 
Windows Record Mixer from the Record Control and check the microphone fader is up. 



 

 

 
Professionally voiced, recorded and produced messages 
 
Professionally customised on-hold messages will keep callers informed, enhance business 
reputation, prevent caller hangups and increase sales. If you wish to have on-hold messages 
produced or updated in Australia, please see the On Hold Messages Production Service web page 
at www.nch.com.au/onhold. 
 
Professionally voiced and produced generic on-hold, history on-hold and copyright free music can 
be downloaded free at www.nch.com.au/ims. 
 
Professional Encoder I-Producer 
 
The Professional Encoder for the IMS, the I-Producer, can be downloaded at 
www.nch.com.au/iproducer. The software is designed for professional studio use only. For more 
information about our studio partner programme which includes wholesale pricing, listing on our 
indexes and referrals, please see our reseller page at www.nch.com.au/ims/reseller.html. 
 



 

 

Recording Music and Audio Files 
 
You can record your own audio files and music tracks (subject to copyright laws). This music will 
be mixed with the messages and can be scheduled to commence or expire on certain dates. 
 
This option can only be used if you have enabled User Record in the Settings dialog box. 
 
To record your own sounds, follow these steps: 
1.   Ensure that your sound card Record Mixer is set to record from a CD player or Microphone. 

To access the Record Mixer, double click on the speaker icon on the task bar then select 
Options/Properties/Recording/OK. 

2.   Enable and select the User Record Device using the Settings dialog box. 
3.   Click on the New Record button. 
4.   Record your Sound file or Music track. (You will need to press play for a CD Player). 
5.   When recording is complete, click on the Stop button. 
 
When you click Stop, the IMS will then process the recorded audio for telephone including: start 
and end trim, automatic level control, equalisation, compression and limiting.  
 
To record again repeat steps 3 to 5. 



 

 

Working with multiple IMS players on a single PC 
 
If you have more than one soundcard installed, you can also run multiple instances of IMS 
Onhold Music Player on a single machine. These players will have totally different music, settings 
and announcements. 
 
To view the list of all IMS players installed on your PC, use the menu option “File -> Setup 
Multiplayers“. All players are listed with their names and status ("Running" or "Not Running"). 
 
To add a new player, click on the Add button and specify the player name. You also need to 
select the sound out device for the player by go to Settings->Audio. 
 
To remove or open a player, select the player from the list and click Remove or Open button.



 

 

File Menu 
 
To open the File Menu options, click on the "File" menu: 
 
File -> Load 
 
See Loading Messages or Music 
 
 
File -> Print Script 
 
This will print a copy of the script of your on-hold messages. 
 
 
File -> Settings 
 
See Settings. 
 
 
File -> Setup Recording Device 
 
See Settings. 
 
 
File -> Register Software 
 
See Purchasing and Registering IMS. 
 
 
File -> Setup Multiplayers 
 
See Working with multiple IMS players on a single PC. 
 
 
File -> Close 
 
Use this option to close the IMS but leave it playing in the background. 
 
 
File -> Exit 
 
This closes IMS completely and stops the messages playing. 
 
 
 



 

 

Message Menu 
 
To open the Message Menu options, click on the "Message" menu. 
 
Play 
 
Click this or press F9 to play the selected message. 
 
New Record 
 
Use this option or press F5 to record a new message. 
 
New Synthesized Voice 
 
To have the IMS automatically synthesize voice from text that you enter, click on the "Synthesize 
Speech" option then either enter your text or paste text that you have copied from another 
document directly into the text box using Ctrl+V. Select the "voice" you want to use, then click 
"Synthesize Speech". 
 
Load 
 
Wave and mp3 Files 
 
To load wav or mp3 files, click on the "Import Files(s)" button and select the files you wish to 
load. You can select multiple files at the same time by holding down the shift key while selecting 
the files. 
 
CD Audio Track as Message 
 
Use this option to select and load an audio track from your CD as an on hold message. 
 
Packed On-hold CD 
 
Use this option to load a .moh file from CD into IMS. Note that the load feature will only look for 
the MOH file matching your registration. For instance, if your ID is 21354 IMS will look for the 
ohm21354.moh file. 
 
Packed MOH File (Emailed) 
 
Use this option if an MOH file has been delivered by email. With the browse option locate your 
email attachments folder and then open the moh file. 
 
Tip: If you do not know the name of the directory into which the file was downloaded from the 
internet, use the Windows Search function to find files "*.nch" or "*.moh". Do this by selecting 
the start menu, then clicking search -> all files and folders. 
 
Edit 
 
Clicking this option will let you use our Wavepad Sound Editor software (see 
www.nch.com.au/wavepad) to edit the selected message. For more information check the 
WavePad help files. 
 
 



 

 

Rename 
 
Click this or press F2 to rename the selected message. 
 
Delete 
 
Select this option to delete the selected message/s. 
 
Disable this Message 
 
Select this option to stop playing the selected on-hold message without deleting it. 
 
Change Date/Time Validity 
 
This option lets you determine the time of day, days of the week, and date range for the selected 
onhold message. If you do not want a specific start or expiration date for your on-hold message, 
do not use this option. 
 
For more information see Change Date/Time Validity. 
 
Message Rotation Rate 
 
You can set the rotation rate of a message relative to the other messages (and the music gap). 
For instance a message set to Medium will play more often than a message set to Low. The 
music gaps will be longer if most messages have a low rotation rate. 
 
The actual rotation rate and music gap time is determined by a complex formula. 
 
Mix Music with Message 
 
Usually music is played before each message and faded under a message. If you want a message 
to play without music, deselect this option. 
 
Wave and mp3 Files 
 
To load wav or mp3 files, click on the "Import Files(s)" button and select the files you wish to 
load. You can select multiple files at the same time by holding down the shift key while selecting 
the files. 
 
 
 



 

 

Music Menu 
 
Use the Music Menu to: 
� Select the music tracks to be used. 
� Record new music, load a music file or copy a CD Track. 
 
To open the Music Menu options, click on the "Music" menu. 
 
Play 
 
Click this option to play the selected music track. 
 
New Record 
 
Use this option or press F5 to record a new music track. 
 
Load 
 
Use this option to load new music tracks for IMS. See Loading Messages or Music for more 
information.  
 
Edit 
 
Clicking this option will let you use our Wavepad Sound Editor software (see 
www.nch.com.au/wavepad) to edit the selected message. For more information check the 
WavePad help files. 
 
Rename 
 
Click this or press F2 to rename the selected music. 
 
Delete 
 
Select this option to delete the selected music track/s. 
 
Disable this Track 
 
Select this option to stop playing the selected music track without deleting it. 
 
Change Date/Time Validity 
 
This option lets you change the dates on which your on hold music will commence and expire. If 
you do not want a specific start or expiration date for your on-hold music track, do not use this 
option. 
 
For more information see Change Date/Time Validity. 
 
Change Rotation Rate 
 
The IMS will start a new music track after a preselected number of messages. You can change 
the number of messages for which a particular track will play using the rotation rate list. 
 
 



 

 

Music Libraries 
 
Some music selections are available free for downloading at www.nch.com.au/ims. Please visit 
that site for more information. 
 
Other music selections are available and custom music disks can be made to order (subject to 
copyright) by your professional on-hold message supplier. 
 
For advanced users, the I-Producer is available at www.nch.com.au/iproducer can be used to 
record and repeat-loop music tracks. 
 
 



 

 

Settings 
 
To open the Settings window, select the Settings item from the File menu. 
 
 

Settings ~ Audio Processing 
Settings ~ VoIP 
Settings ~ General 

 



 

 

Settings ~ Audio Processing 
 
Sound Out Device 
 
Select the device which will be used to play your on-hold messages. This can be either a sound 
card (PBX option), or a voice modem (Single Line option). 
 
Please note that more than one sound card can be installed in a computer. This can be useful for 
the message audition function (see below). 
 
On-Hold Volume Level 
 
To adjust the volume of the on-hold messages, enter a number enter between -36db and 12db. 
The softest setting is -36db and the loudest is 12db. Typical volume settings range between -
12db and 6db. 
 
If the sound volume is too low when the volume is set at 12db try the following: 
 
� Sound Out Device: On some sound cards, the same sound card will appear as 2 or 3 different 

sound out devices. Try changing the sound out device in the drop down menu. 
� Line Out/Speaker Out sockets. If there are 2 output sockets on the sound card, use the 

SPK/Speaker Out and not the Line Out socket. 
� Volume adjustment on sound cards. Some sound cards have a volume control on the back 

next the sockets - try changing it. 
� Line Isolation Unit adjustments. Modern LIUs have volume adjustments which can be 

changed with a screwdriver. Try that adjustment. 
 
If none of the above increases the volume, the problem probably lies in the telephone system (in 
most telephone systems, the on-hold volume can be adjusted internally). Contact your telephone 
system supplier. 
 
 
Audio Quality Processing 
 
The IMS includes a DSP function to improve audio quality. The function can be adjusted for 
different telephone line qualities. If you have very low quality telephone lines, select the "poor" or 
"very bad" telephone line options. 
 
 
Music Gaps 
 
Length relative to Messages 
 
Use this option to select the length of time music is played between information messages. The 
actual length of time is dependant on the number of messages being played, their rotation rates, 
along with if "Intelligent Message Scheduling" is in effect. 
 
 
Scheduling 
 
Use Intelligent Message Scheduling 
 
IMS uses a powerful statistical formula to determine when, and how frequently, to play a 



 

 

message to achieve the maximum probability that the message will be heard without being 
repetitive. When Intelligent Scheduling is used, the messages will not necessarily be played in 
strict order and the music gaps will stretch or shorten to suit the number of valid messages. 
 
If you need the messages to be played in strict order, disable this option. 
 
 



 

 

Settings ~ VoIP 
 
VoIP On-Hold Server 
 
IMS can also link to other computers on the network or Internet to stream on-hold audio using 
TCP/IP. This option will allow whatever audio is being played through the IMS to stream through 
the VoIP line and be heard by the caller being put on-hold. To use this option you must have 
software that will run as a receiver (eg. our Express Talk VoIP Softphone v 1.01 or later - see 
www.nch.com.au/talk). 
 
Follow these steps to enable IMS to run as a VoIP On-Hold Server for Express Talk: 
 
~ In IMS: Open the Settings and click the "VoIP" tab. In the "VoIP On-Hold Server" box, check 
the option "Run as On-Hold Server", and in the "TCP/IP Server Port" field, nominate a port or 
leave it at the default value of 606. Now click the "Open Firewall" button to ensure that this port 
will not be blocked by your firewall. 
 
~ In Express Talk: Set the "IMS server" field to the IP address of the computer running IMS, 
making sure you also specify a port number e.g. 192.168.0.1:606 . Make sure the port number is 
the exact same number you entered into IMS. If IMS is running on the same computer running 
Express Talk, use the IP address "127.0.0.1" or "localhost". 
 
That's it! Any time you put a caller on hold in Express Talk, they will now hear whatever audio is 
playing through IMS. 
 
VoIP On-Hold Extension 
 
IMS can also act as an on-hold source for Axon VoIP Virtual PBX (for more information about 
Axon see www.nch.com.au/pbx). This option will allow whatever audio is being played through 
the IMS to stream through the VoIP line and be heard by the caller being put on-hold. 
 
NOTE: If Axon is already installed on the same computer as IMS, when IMS first runs it will setup 
the default parameters automatically. 
 
Follow these steps to enable IMS to run as a VoIP On-Hold Extension for Axon: 
 
~ In IMS: Open the Settings and click the "VoIP" tab. In the "VoIP On-Hold Extension" box, check 
the option "Run as On-Hold Extension", and in the "Sip Server" field, enter the IP address of the 
computer running Axon. If Axon is running on the same computer as IMS, then use "localhost".  
 
In the "Sip Account Number" field, enter the account number being used, the default value is 
197. "Password" should be set to the same password that Axon uses. All of these parameters for 
line 197 can be gained from the Extensions tab under the Axon Web Control. 
 
Create Sip Logs (Advanced Option)   
 
This option will create log files that can help in following the activity of the VoIP SIP connections.  
 
Log all RTP (audio) packets (Advanced Option)  
 
This will log all audio data that is sent and received.  
 
NOTE: IMS logs are accessed via the <View Log Files> button in Settings - General.



 

 

Settings ~ General 
 
The General tab lets you determine your play, record, and editing options, and choose whether 
IMS will run when you start your computer. 
 
Play, Record and Edit Options 
 
Enable Audition Play 
 
You can play (audition) specific messages using the "Message Control" dialog box and audition 
music using the "Music Selection" dialog box. Use this option to enable and select the sound card 
to be used. You can use the same sound card that plays the on-hold messages. When you do use 
the same device, the on-hold messages will be interrupted. Ideally two sound cards can be used. 
One sound card can be used to play on-hold messages and the other used to audition messages. 
 
Enable User Record 
 
You can record your own messages using the "Message Control" dialog box. Use this option to 
enable and select this feature. You can use the same sound card that plays the on-hold 
messages. When you do use the same device, the on-hold messages will be interrupted. To avoid 
this, two sound cards can be used: one sound card to play on-hold messages and the other used 
to record messages. "Duplex" sound cards also allow simultaneous record and replay but the 
quality is often poor when you record while replay continues. Use the "Stop while Recording" 
option to disable a sound card's duplex feature for better quality audio. 
 
Stop On-Hold Messages While Recording 
 
Select this option to disable IMS while recording a new file. 
 
Stop On-Hold Messages While Editing 
 
If you do not want your on-hold messages to play while editing an announcement, select this 
option. 
 
Startup Run Mode 
 
Run IMS automatically as tray icon on system startup 
 
Select this option if you want IMS to automatically run when your computer starts. 
 
There are a number of modes of running automatically which you can select in the pull down list. 
 
If you want IMS to run always irrespective of whether anyone is logged on select one of the "Run 
As Service" options. When running as a service IMS will start before any users log on and 
continue to play after the user logs off. 
 
By default when running as a service IMS will 'show' and be accessable to all users as an icon on 
the tray of task bar. You can change this to limit it to the current user or no users. If you plan to 
use Windows Terminal or Remote Desktop you probably should restrict IMS to a local user or no 
users. 
 
Running as a service only takes effect the next time you restart the PC. You should also check 
that it works after restarting your computer. 



 

 

 
CAUTION: If you use the run as service option, take care to check that the IMS restarts. Microsoft 
Windows Multimedia has a bug which means that it does not always run correctly. If the IMS runs 
but no sound plays, you may need to reinstall Windows, your Sound Card and the IMS (in that 
order). 
 
Windows NT/2000/XP: To install the software as a service on a Windows NT/2000/XP computer, 
the software must be installed by a user with System Administrator Access. If you have installed 
your software and you do not have Administrator Access, please ask you system administrator to 
reinstall the software to ensure that the software runs before you log on. 
 
View Log Files 
 
Click the <View Log Files> button to open the IMS Telephone On-Hold Player log file folder. 



 

 

Change Date/Time Validity 
 
Commencement and Expiration dates and times 
 
The selected message or music track will play only between the commence and the expiration 
dates. 
 
Enter the dates in the format yyyy-mm-dd (eg. 2006-06-31 is 31 Jun 2006). Enter the times in 
the format hh:mm:ss using 24 hour time. For example 2.15pm would be 14:15:00. 
 
You can leave the dates blank if not require. 
 
Time Of Day 
 
The selected message will only play between specified times of day. Enter the times in the 
hh:mm:ss format (as above). To play the message 24 hours every day enter From "00:00:00" To 
"24:00:00". 
 
This option is not available for music tracks. 
 
Days of Week 
 
Select the days of the week when the selected message should play. 
 
This option is not available for music tracks. 
 
 
 



 

 

Troubleshooting Problems 
 
No sound plays on hold 
 
1. Have you selected the sound card as required? Click on settings and select from the pull 

down list. Set the volume level to 12db for test purposes. If you expect to use a sound card 
but no sound card is displayed on the pull down list, check that the Windows Sound Drivers 
provided with the Sound Card have been installed. Refer to the documentation provided with 
the sound card. 

2. Have you loaded messages and music? If messages have been correctly loaded, the message 
names should appear in the "Messages" list on the main IMS window. If no messages are 
displayed, try to load the messages again. See Loading Messages or Music. 

3. Is the Line Isolation Unit plugged into the correct socket of the sound card? Usually it is the 
socket marked "SPK" or "OUT". 

 
If all of the above have been checked try plugging earphones or speakers into the sound card 
"SPK" or "OUT" socket. If the on hold messages play through the earphones or speakers then the 
problem lies with the Line Isolation Unit or the Telephone System. See Connecting On-Hold 
Messages or contact your telephone system supplier for more help. 
 
The audio quality is poor 
 
This is because of poor telephone lines in the area, or because of a poor quality telephone system 
or voice modem. The IMS includes processing to minimise distortion. Click on "Settings" and 
selected "poor" or "very bad" telephone lines. Sometimes it is better to have soft, clear messages 
than loud, distorted messages. Try reducing the level. If the problem is severe contact your 
telephone system supplier. 
 
Sound volume is too low 
 
If the sound volume is too low when the volume is set at 100 try the following: 
 
� Wave out device: On some sound cards, the same sound card will appear as 2 or 3 different 

sound out devices. Try changing the sound out device in the Settings dialog box. 
� Line Out/Speaker Out sockets. If there are 2 output sockets on the sound card, use the 

SPK/Speaker Out and not the Line Out socket. 
� Volume adjustment on sound cards. Some sound cards have a volume control on the back 

next to the sockets - try adjusting it. 
� Line Isolation Unit adjustments. Modern LIUs have adjustments which can be changed with a 

screwdriver. 
 
If none of the above increase the volume, the problem probably lies in the telephone system. 
Contact your telephone system supplier. 
 
Unable to record messages or music 
 
If you have difficulty recording messages or music check that: 
 
� The microphone/CD is plugged into the correct socket of the sound card; 
� The correct sound card (wave in device) is enabled and selected as the Record Control box; 

and, 
� The mixer settings for the sound card Record Mixer is set to record from the microphone/CD. 

Click on Windows Record Mixer from the Record Control box. 



 

 

 
To Uninstall this Software 
 
Use Start -> Control Panel -> Add Remove Programs -> Uninstall IMS. 
 
 
If none of the above solves your problem please contact our technical support department using 
the contacts on the page www.nch.com.au/ims/support.html.



 

 

Purchasing and Registering IMS 
 
IMS requires purchase and registration of a license for each installation of the software after the 
14 day trial period expires. You can view current pricing information at 
www.nch.com.au/ims/register/index.html. 
 
After you purchase a software licence from us, you will receive two emails. One email is the 
Invoice/Receipt, and the other Software Purchase email contains your full 11-digit licence serial 
number and instructions on how to use this serial number to activate your software licence. This 
is done by entering the licence serial number and your personal details at 
www.nch.com.au/activate on our website.  
 
Once you have done this, the licence registration and activation code details (Name - Location - 
ID - Key) will be displayed on your browser window, and they will also be automatically emailed 
to you. Upon receipt of your registration and activation code, select File -> Register Software 
from the IMS menu bar, enter your registration code details exactly as provided, and then click 
the <Register> button.  
 
NOTE: When you receive the email containing the licence registration and activation code you 
should heed the advice on that email and print out a copy of it immediately, and keep that hard 
copy in a safe place.   
 
After you have setup and registered IMS please backup the IMS folder C:\Documents and 
Settings\All Users\Application Data\NCH Swift Sound\IMS. If your hard drive crashes or you need 
to upgrade your computer then this backup will be required to restore your IMS setup after 
installing a new copy of the software. 
 



 

 

Software Licence Terms 
 
The software may not be used or distributed except under the following terms: 
 
1.   The copyrights in this software and any audio or visual work distributed with the software 

belong to NCH Swift Sound. NCH Swift Sound reserves all rights. NCH Swift Sound licences 
the distribution and installation of this software only in accordance with these terms. 

 
2.   By installing, using or distributing this software you, on your own behalf and on behalf of 

your employer or principal, agree to be bound by these terms. If you do not agree to any of 
these terms, you may not use, copy, transmit, distribute, or install this software. 

 
3.   This software, and all accompanying files, data and materials, are distributed as is and with 

no warranties of any kind, whether express or implied except as required by law. If you 
intend to rely on this software for critical purposes, it is essential that you should test it fully 
prior to using it for critical applications and you must assume the entire risk of using the 
program. 

 
4.   NCH Swift Sound will not be liable for any loss arising out of the use of this software 

including, but not limited to, any special, incidental or consequential loss. NCH Swift Sound 
may not refund any amount paid for the purchase of the software to the purchaser of the 
software unless the purchaser satisfies NCH Swift Sound that they tested the free version of 
the software prior to purchase. 

 
5.   You may not use this software in any circumstances where there is any risk that failure of this 

software might result in a physical injury or loss of life. Any such use by you is entirely at 
your own risk, and you agree to indemnify NCH Swift Sound from any claims relating to such 
unauthorized use. 

 
6.   You may copy or distribute the installation file of this software in its complete unaltered form 

but you may not, under any circumstances, distribute any software registration code. In the 
event that you do distribute a software registration code, you will be liable to pay the full 
purchase price for each location where the unauthorised use of code occurs. 

 
7.   This software is free for evaluation or personal use only. To use the software for professional 

purposes, you must purchase (register) a licence for each location (address) where the 
software will be used. 

 
8.   The contract arising out of this agreement is governed by the laws and courts of the 

Australian Capital Territory. 
 
 
 
 
 
 
 
IMS Telephone On-Hold Messages Player 
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